Jimtawl 1.0.2

Updating to Jimtawl 1.0.2
Added by Michael Liebler over 7 years ago

An Update is not necessary required, if your installation already runs.

The new version mainly solves a problem, that prevented installation in some cases.


Comments